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(2D) 

Ground - Plane Strain 
3,801 nodes, 1,822 elements 
6 stages 

[    

Section 1 

 
GTS440 GTS NX Error Ratio(Value) 

min max min max min max 

DX 

-3.9650e-2 3.9779e-2 -3.9662e-2 3.97851e-2 

0.03% 
(-1.22e-5) 

0.02% 
(6.10e-6) 

  

DY 

-1.9028e-1 4.42316e-3 -1.9027e-1 4.42348e-3 

0.00% 
(6.00e-6) 

0.01% 
(3.20e-7) 

  

SXX 

-4.43249e2 1.18053e2 -4.43160e2 1.18048e2 

0.02% 
(8.90e-2) 

0.00% 
(-5.00e-3) 

  

SYY 

-4.82578e2 8.79152e0 -4.82577e2 8.78310e0 

0.00% 
(1.00e-3) 

0.10% 
(-8.42e-3) 
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(2D)

Element characteristics 
Ground –Plane-Strain,  
Shotcrete –Beam, Rockbolt – Truss 

Number of nodes, 
elements 

3,284 nodes, 6,618 elements 

Construction stage 11 stages 

Section 2 
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GTS440 GTS NX Error Ratio (Value) 

Min max min max min max 

DY 

-2.41192e-3 2.14727e-3 -2.41212e-3 2.14718e-3 

0.01% 
(-2.00e-7) 

0.00% 
(-9.00e-8) 

  

DXY 

0 2.41228e-3 0 2.41248e-3 

0.00% 
(0) 

0.01% 
(2.00e-7) 

  

SXX 

-1.38952e3 7.79525e2 -1.38954e3 7.79529e2 

0.00% 
(-2.00e-2) 

0.00% 
(4.00e-3) 

  

SYY 

-5.76764e3 -1.99282e2 -5.76783e3 -1.99320e2 

0.00% 
(-1.90e-1) 

0.02% 
(-3.80e-2) 

  

Beam 
Fx 

-2.7790e2 -2.0037e1 -2.7759e2 -1.99448e1 

0.11% 
(3.10e-1) 

0.46% 
(9.22e-2) 

  

Beam 
My 

-5.13862e-1 9.84391e-1 -5.1333e-1 9.82997e-1 

0.10% 
(5.32e-4) 

0.14% 
(-1.39e-3) 

  

Beam 
Fz 

-1.82635e0 2.16416e0 -1.82503e0 2.16169e0 

0.07% 
(1.32e-3) 

0.11% 
(-2.47e-3) 

  

Truss 
Fx 

-1.58588e0 9.79546e0 -1.5888e0 9.76705e0 

0.18% 
(-2.92e-3) 

0.29% 
(-2.84e-2) 
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(2D)

Element characteristics Ground - Plane Strain 
Wall –Beam element, Strut –Truss element 

Number of nodes, 
elements 

1,281 nodes, 1,211elements 

Construction stage 5 stages 

Section 3 

 
GTS440 GTS NX Error Ratio(Value) 

min max min max min max 

DXY 

0 1.75406e-2 0 1.84590e-2 

0.00% 
(0) 

5.24% 
(9.18e-4) 

  

SXX 

-2.6330e2 1.183e-1 -2.62957e2 -6.04597e0 

0.13% 
(3.43e-1) 

- 
(6.16e0) 

  

SYY 

-3.69030e2 1.43329e0 -3.68392e2 -5.82082e-1 

0.17% 
(6.38e-1) 

- 
(-2.02e0) 
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3( )T
pf p d= ΩB I

Pore 
Pressure 

-1.56906e2 0 -1.56906e2 0 

0.00% 
(0) 

0.00% 
(0) 
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(3D)

Element characteristics Ground – Solid 
Number of nodes, 

elements 
4,261 nodes, 20,630 elements 

Construction stage 5 stages 

Section 4 

 
GTS440 GTS NX Error Ratio(Value) 

min max min max min max 

DXYZ 

0 2.12693e-2 0 2.26911e-2 

0.00% 
(0) 

6.68% 
(1.42e-3) 

  

SZZ 

-2.24138e3 6.70184e1 -2.24138e3 6.70184e1 

0.00% 
(0) 

0.00% 
(0) 

  

Von 
Mises 

1.06531e-1 1.64421e3 1.06531e-1 1.6440e3 

0.00% 
(0) 

0.01% 
(-2.10e-1) 

  

Plastic 
Status 
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(3D)

Element characteristics  
Ground – Solid. Shotcrete – Plate/Shell 
Rockbolt – Embedded Truss 

Number of nodes, 
elements  

26,257 nodes, 120,931 elements 

Construction stage 78 stages 

78  

Section 5 

 
GTS440 GTS NX Error Ratio(Value) 

min max min max min max 

DZ 

-7.60877e-3 5.74341e-3 -7.61089e-3 5.74476e-3 

0.03% 
(-2.12e-6) 

0.02% 
(1.35e-6) 

  

DXYZ 

0 2.41228e-3 0 2.41248e-3 

0.00% 
(0) 

0.03% 
(2.00e-7) 
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SXX 

-6.27515e3 2.52936e3 -6.33397e3 2.52935e3 

0.94% 
(-5.88e1) 

0.00% 
(-1.00e-2) 

  

SYY 

-5.22074e3 1.67981e3 -5.21461e3 1.68163e3 

0.12% 
(6.13e0) 

0.11% 
(1.82e0) 

  

SZZ 

-4.38275e4 -1.70078e2 -4.39621e4 -1.70074e2 

0.31% 
(-1.35e2) 

0.00% 
(4.00e-3) 

  

Shell 
SXX-TOP 

-8.60325e3 3.72135e3 -8.54261e3 4.00694e3 

0.70% 
(6.06e1) 

7.67% 
(2.86e2) 

  

Shell 
SYY-TOP 

-1.3997e4 3.32956e3 -1.50733e4 3.34097e3 

7.68% 
(-1.08e3) 

0.34% 
(1.14e1) 

  

Shell 
SZZ-TOP 

0 0 0 0 

0.00% 
(0) 

0.00% 
(0) 

  

Truss 
Fx 

-6.43942e0 2.69402e1 -6.44214e0 2.69478e1 

0.04% 
(-2.72e-3) 

0.03% 
(7.60e-3) 
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 (3D)

Solid

14,823 9,408

Steady State

Section 1 

 
GTS440 GTS NX Error Ratio(Value) 

min max min max min max 

Total 
Head 

-5.33321e1 4.067e1 -5.33322e1 4.067e1 

0.00% 
(-1.00e-4) 

0.00% 
(0) 

  

Pore 
Pressure 

-9.60396e2 1.05708e3 -9.60397e2 1.05709e3 

0.00% 
(-1.00e-3) 

0.00% 
(0) 

  

Flow 
Rate 

-1.83103e-4 1.74708e-4 -1.83103e-4 1.74708e-4 

0.00% 
(0) 

0.00% 
(0) 

  

Gradient 

9.07962e-5 1.78716e1 9.04056e-5 1.78713e1 

0.43% 
(-3.91e-7) 

0.00% 
(-3.00e-4) 
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(2D)

Plane-Strain

1,208 1,149

Transient

Section 2 

 
SoilWorks GTS NX Error Ratio(Value) 

min max min max min max 

Initial 
Pore 

Pressure 

-2.00000e1 1.53260e2 -2.00007e1 1.53260e2 

0.00% 
(-7.00e-4) 

0.00% 
(0) 

  

Pore 
Pressure 

after 1 day 

-1.99616e1 1.53197e2 -2.04963e1 1.53817e2 

2.68% 
(-5.35e-1) 

0.40% 
(6.20e-1) 

  

Pore 
Pressure 

after 2 days 

-1.98433e1 1.53609e2 -1.96828e1 1.54964e2 

0.81% 
(1.60e-1) 

0.88% 
(1.35e0) 

  

Pore 
Pressure 

after 3 days 

-1.96011e1 1.54351e2 -1.92426e1 1.56330e2 

1.83% 
(3.58e-1) 

1.28% 
(1.98e0) 
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Fully-Coupled Analysis 
 

Numerical analyses for general geotechnical problems assume a fully drained or fully undrained state. 

However, ground behavior has a close relationship with time and the pore pressure is affected by the 

permeability of the ground, the loading velocity and numerical boundaries. Fully coupled analysis reflects 

the water flow within the soil pores and the ground deformation due to loading simultaneously to simulate 

actual ground behavior.  

In principle, stress-seepage problems need to be solved using two-directional coupled analysis which 

affects each other. However, because this analysis method is complex, a one-directional semi-coupled 

method is used where stress and water pressure are generally separated for analysis and then combined. 

This analysis method is often applied to fully drained problems with a pore pressure of 0, or fully 

undrained problems which have the same pore pressure increment and stress increment. 

However if stress and pore pressure change simultaneously with time, such as for transitional sections, 

Fully-Coupled Analysis with combined displacement and pore pressure is needed and the existing 

consolidation analysis is applicable.  

 

 
< Outline of coupled analysis> 

 

Stress seepage fully-coupled analysis uses the seepage analysis results for stress analysis. It is a two-

directional analysis, where the ground deformation has an effect on the permeability characteristics of the 

ground, such that the seepage and stress-consolidation of one stage is calculated simultaneously. Hence, 

it can be applied to all analyses that consider the water level condition and it can examine the settlement 

trends and member force changes according to the time flow in one construction stage as well as for the 

other construction stages.  

 

In particular, because the head, flow rate and boundary review conditions that are applied in seepage 

analysis can also be applied to stress changes and the consolidation process, various previously 

unavailable special construction methods (Suction Drain, Well-Point etc.) can be applied. It can also 

analyze the stress and deformation trends of the ground in general construction stage analysis using just 

the water level condition changes due to ground water outflow or rainfall. 

 

 

 

  

Section 1 
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The consolidation drainage condition in stress seepage fully-coupled analysis can be set as total head=0, 

as shown in the table below, and all load/boundary conditions that were considered separately in existing 

coupled analysis can be used in combination. 

 

 

<Table. List of applicable load/boundary conditions for each coupled analysis type> 

 

This chapter will compare the analysis results between the existing one-directional seepage-stress 

coupled (continuous) analysis and stress seepage fully-coupled analysis under the same conditions. The 

unique methods that can only be applied for fully-coupled analysis are also examined.  

 

 
<Example of ground-ground water couple application>  

 

  

  Semi-Coupled  Consolidation Fully-Coupled 

Nodal head(total head) O X O 

Nodal head(pressure 

head) 
O X O 

Boundary review O X O 

Drainage condition X O 
O 

(total head=0) 

Unconsolidated 

condition 
X O O 

Node/surface flow O X O 
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Suction-Drain 

The suction-drain method, applicable in stress-seepage fully-coupled analysis for soft ground, is 

examined. 

To examine the applicability of special methods, consolidation is performed within the soft ground using 

the suction drain method, which does not need an embankment, and the settlement and ground stress 

change according to time is investigated. A uniform atmospheric pressure acts at each depth of the soft 

layer, such that the loading is applied at once without shear failure due the isotropic consolidation effect. 

The practical suction pressure is within the range of 50~100 kN/m2, depending on the field condition. By 

comparing this with the case where an embankment load is also considered, the amount of embankment 

load that can be replaced by the soft ground condition with applied suction pressure can be found. 

 
[Units : KN, m] 

 

Section 2 

 Suction-Drain application (Pressure = -50 kN/m2) 

DY 
 

 

Consolidation settlement occurs in the ground due to suction pressure and effective stress 

increases. The amount of consolidation settlement changes with the size of suction 

pressure. The converged settlement (approximately 52.5cm) can be verified after a certain 

period of time. 

 Embankment load(85kN/m2) + Suction drain (Pressure = -50 kN/m2) 

DY 

 

The final settlement from the simultaneous application of embankment and suction drain is 

approximately 1.18m. Considering the settlement due to suction, it can be found that 

approximately 80kN/m2 of the embankment load can be replaced. 
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Well-Point 

The well-point method, applicable in stress-seepage fully-coupled analysis, is examined.  

 

This is a drainage method used to lower the water level when excavating ground with a high ground 

water level. Well-points are installed at regular intervals around the excavation zone beneath the ground 

water level, and this is used to increase the effective stress by lowering the ground water level without 

direct drainage. This method is applied to sand based foundations with high permeability and the water 

level can be lowered up to 10.3m (atmospheric pressure) theoretically using a vacuum pump. However, 

considering realistic head loss, the water level is generally lowered by 5~7m.  

 

Because of the forced drainage due to the vacuum pump, the drop in water level with time and settlement 

trends of the ground can be analyzed simultaneously using the following process: 

[Initial water level (in-situ state)  maintain vacuum state for approximately 10 days using the JET PUMP 

 remove vacuum pressure (review the final water level around the well-point, after the water level has 

reached equilibrium)] 

 

 
 

  

Section 3 
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[Units : KN, m] 

 Vacuum pressure (consider head loss) application (Pressure = -70 kN/m2) 

Pore 
Pressure 

 

History of water level drop for 10 days after the application of vacuum pressure 

 

Adjacent water level after the removal of vacuum pressure, and water level change with 

time until equilibrium. 

The final drop in water level after equilibrium is approximately 7.2m. 

Flow Rate 

 
 
 
 
 
 
 
 
 
 
 

  

Review of outflow at each well-point position due to vacuum pressure and total outflow 

change over 10 days for each time interval.  

The most outflow occurs at both ends of each position, and the average total outflow at 

each position is approximately 3.41m3/day. 
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DY 

 
 

 

<Review position : number 5 > 

 

Immediate settlement occurs at the surface of the sand foundation due to force drainage 

from vacuum pressure.  

After a certain time period, the converging settlement for the entire ground surface 

(approximately 1.71cm) can be verified. 
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Temporary Structure Excavation 

Construction Stage 
(Ground water level consideration) 

Because the existing seepage-stress coupled analysis, which considers the ground water level, is a one-

directional semi-coupled analysis where the stress and deformation of the ground does not affect the 

seepage analysis, the  water level and stress change with time within one excavation stage cannot be  

examined. 

  

This section compares the ground deformation and member force results of the existing one-directional 

coupled analysis for each excavation stage with the stress seepage fully-coupled analysis under the same 

conditions and the detailed results for each time step from fully-coupled analysis is verified. 

 

 
 

Section 4 

 Seepage stress coupled analysis Stress seepage fully-coupled analysis 

DX 
(Maximum 
displaceme
nt of wall) 

  

 

Compare maximum displacement of earth 

retaining wall for each construction stage 

-  Identify the accurate position where 

maximum displacement occurs 

-  Identify the displacement trends 

according to time flow within the same 

excavation stage 

-  Maximum displacement error at final 

stage : 2.98% 
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 Detailed fully-coupled results 

 

Fully-coupled analysis simultaneously considers the initial water level (static head) changes due to 

drainage and the permeability characteristic changes sue to deformation/consolidation. 

 

The existing one-directional coupled analysis could only examine one result that is either underestimated 

or overestimated for each excavation stage, but two-directional coupled analysis can examine the ground 

deformation with time and changes in structural member forces in detail. In particular, an abandonment 

stage can be added during or after construction to verify the converged results after water level change 

and ground deformation is finished. This option was originally only available for consolidation analysis.  

 

  

  

DY 
(Maximum 
settlement 

on back 
face) 

  

 
Compare settlement trends on back face for 

each construction stage 

- Identify the accurate position where 

maximum settlement occurs 

- Identify the settlement trends according to 

excavation stage and time interval 

- Maximum settlement error at final stage : 

21.1% 

Shear & 
Moment 

(Wall) 

  

  

Compare maximum shear force and moment of the wall for each construction stage 

- Examine the detailed member force changes for each time stage 

- Maximum member force error at final stage : Shear force (10%), Moment (30%) occurs 
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Tunnel Excavation Construction 

Stage (Ground water level consideration) 

 
This section compares the water level change and tunnel crown settlement results of the existing tunnel 

excavation stage seepage-stress coupled analysis with the stress seepage fully-coupled analysis under 

the same conditions and detailed results for each time step from fully-coupled analysis is verified.  

 

In particular, the change in flow rate on the tunnel face during tunnel excavation construction after 

shotcrete pouring is examined using fully-coupled analysis. 

 

 
 

Section 5 

 Seepage-stress coupled analysis Stress seepage fully-coupled analysis 

DY 
(Crown 

displaceme
nt) 

  

 
Comparison of tunnel crown settlement for 

each construction stage 

-  Identify the crown displacement history 

according to time flow within an excavation 

stage. 

-  Detailed examination of settlement 

according to water level change after 

finishing excavation is possible. 
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 Stress seepage fully-coupled characteristics 

 

 As the water level changes with time, the degree of saturation within the ground changes and 

affects the self weight and stiffness. The ground deformation that occurs here affects the void ratio 

(coefficient of permeability) and redistributes the pore pressure. 

 

 It can analyze all phenomena and characteristics of ground behavior due to the water level, and can 

apply various previously irreproducible special methods.  

 

 The construction period, abandonment period etc., which was only mainly considered in consolidation 

analysis, is now reflected for all stress (construction stage) analyses to examine the detailed stress 

history of the ground during or after actual construction.  

 

Stress seepage fully-coupled analysis can analyze the effects of the water level on ground behavior and 

the results that reflect actual field conditions, construction period, state etc. can be applied to design. 

 

 

 

 

Flow Rate 

  

 

Comparison of tunnel face flow rate for 

each construction stage 

- Reduction in flow rate, due to the 

decrease in void ratio and permeability 

characteristics caused by ground 

deformation during construction. 

-  Detailed examination of flow rate 

changes with time after excavation has 

finished 

-  Average flow rate per unit time error is 

approximately 8.7% 

Pore 
Pressure 

  

Change in initial water level due to tunnel excavation for each construction stage 

-  Identify detailed history of water level change for each time stage after or during 

excavation (abandonment period applicable) 
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Soft Ground Embankment  

Consolidation (2D) 

Element characteristics Ground –Plane Strain 
Number of nodes, 

elements 1,633 nodes, 768 elements 

Construction stage 5 stages 
 

The important items of interest for construction on soft ground are the settlement of the ground and lateral 

displacement, horizontal displacement distribution with depth and size of excess pore pressure. For 

embankments that consider the dissipation speed, the safety of the ground against shear failure and the 

applicability of additional embankments at an arbitrary point are of interest. This model examines the 

settlement and excess pore pressure distribution of the ground when an embankment is applied on soft 

ground. 

 

 
 

[Units : KN, m] 

Section 1 

▶Result comparison 

(P Program-GTS NX)  
P Program GTS NX Error Ratio(Value) 
min/max min/max min/max 

DX 

2.1682e-1 2.26759e-1 

4.58% 
(9.49e-3) 

  

DY 

-5.3246e-1 -5.29725e-1 

0.51% 
(2.74e-3) 

  

S’-YY 

-8.731e1 -8.74224e1 

0.13% 
(-1.12e-1) 
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[Settlement with time at position A]             [Excess pore pressure with time at position B] 

 

 Characteristics of consolidation analysis 

 

Consolidation analysis  

 

This analysis method calculates the dissipation of excess pore pressure, caused by instant undrained 

behavior of the pore water as it resists external loading, with time. 

 

 Pore water within the ground with a small coefficient of infiltration displays identical behavior as the 

undraining condition instantaneously  

 Hence, the excess pore pressure bears most of the compression load, depending on the change in 

load state  

 However, this excess pore pressure is redistributed by the seepage phenomena as time passes. 

Especially when a drainage boundary is present, the excess pore pressure decreases with time  

 Following this, the load borne by the excess pore pressure is gradually borne by the volume of the 

soil. This causes a gradual deformation of the soil, which increases the effective stress  

 The ground deformation, due to the increase in effective stress, is accumulated in the gravitational 

direction and settlement occurs in this direction with time. This increase in deformation causes the 

settlement of structural foundations 

  The effects of differential settlement etc. that occur at the structural foundation greatly affects the 

stability of the structure 

  

Excess. 
Pore 

Pressure 

-8.4787e-1 -8.21629e-1 

3.09% 
(2.62e-2) 
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Consolidation element 

 

This element is a nodal DOF that has an additional excess pore pressure DOF along with the 

displacement DOF. 

 

 In consolidation analysis, all elements which are not specified as non-consolidating elements are 

assumed to have a DOF for pore pressure   

 For elements that do not display direct consolidation behavior, such as embankments, the non-

consolidation condition needs to be defined such that they are applied as a general structural 

elements   

 Draining conditions need to be defined for consolidation elements at the boundary where drainage 

occurs  

 When the boundary condition is defined and consolidation analysis is conducted correctly, the excess 

pore pressure at the parts where the non-consolidation conditions and draining conditions are 

applied is output as ‘0’  

 

 

[Boundary conditions of condolidation elements] 
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Consolidation following Drain Spacing (3D) 

Element characteristics Ground – Solid  
Number of nodes, 

elements 20,843 nodes, 19,475 elements 

Construction stage 5 stages 
 

This is a 3D consolidation analysis model with an applied Modified Cam Clay material model. 

[Construction stage (5 stages)] in-situ state  embankment(30 days)  Abandonment 1(90 days)  

Abandonment 2(80 days)  Abandonment 3(1,800 days) 

The ground settlement and excess pore pressure distribution with time is examined when the drain 

spacing in the longitudinal direction is 1m, 2m and 3m. 

 

 
[Units : KN, m] 

Section 2 

▶3D consolidation analysis 

results 
 GTS NX 

DY 

 

 

The time to reach the maximum settlement gets shorter with smaller drain spacing, and the 

maximum settlement is similar regardless of the drain spacing  

Excess. 
Pore 

Pressure 

 

 

The excess pore pressure is dissipated faster with smaller drain spacing, and it is all 

dissipated at the final stage 
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 Modified Cam Clay 

 

Modified Cam Clay model   

 

Often used to model clay material  

 Specification of initial void ratio, initial stress, pre-consolidation pressure needed 

 In-situ stress distribution calculated from stress distribution due to the current load using the OCR 

value  

 Because the stress at each depth is calculated from the input OCR, the initial stress can be 

underestimated than the initial stress of the actual ground and so, the Pc (Pre-consolidation 

pressure) value can be defined directly  

 When both OCR and Pc are set, the Pc value is reflected in the analysis on a preferential basis   

 When Pc is input, the solver checks whether the input Pc and in-situ stress state satisfy the failure 

function. If is does satisfy, the input Pc is used; if not, Pc is recalculated 

 

 
[Volume-pressure relationship]             [MCC input material property window] 

 

 

Symbol Significance 

κ  Gradient of overconsolidation line 

λ  Gradient of normal consolidation line 

M  Gradient of critical state line 

 

 The compression index cC  and recompression index sC  can be obtained from the void ratio ( e ), 

found from 1D consolidation test, against ( )10log p  graph and the gradients of the normal 

consolidation line and overconsolidation line are estimated from the following equations. 

 

,
2.303 2.303
c sC Cλ κ= =  
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<e-log P curve> 

 

 The gradient of the critical state line M  is estimated from the relationship between the effective 

shear resistance angle (shear resistance angle from drained experiments) 

 

                       
6sin

3 sin
M φ

φ
=

−
                

here, φ : internal friction angle obtained from triaxial compression test 
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Embankment Consolidation  

(Detailed consideration of ground 

characteristics (partial saturation)) 
 
Like the cases in section 1,2, soft ground consolidation analysis uses the initial water level condition and 

drainage condition to examine the settlement and degree of consolidation due to embankment and loading 

at each stage, and this corresponds to the seepage-stress two-directional coupled analysis. In other 

words, like for stress seepage fully-coupled analysis, the ground deformation due to consolidation affects 

the void ratio and permeability characteristics and this in turn affects the consolidation settlement.  

 

This section compares/examines the consolidation analysis results where the detailed ground 

characteristics (void ratio dependent permeability ratio, partial saturation consideration option) are applied 

and not applied.  

 

 
  

Section 3 

 Detailed ground characteristics Description 

ck 
( void ratio 
dependent 

permeability 

ratio) 

 
Change in coefficient of infiltration due to 

change in void ratio  

-  The decrease in void ratio, due to the 

pressure applied on the ground, decreases 

the permeability    

 

 

The permeability characteristics decrease with consolidation, and the effects of increased 

settlement time and consolidation period are considered 

Partial 

degree of 

saturation 

 

부분 포화 사용시 지반의 밀도  

 

 

부분 포화 사용하지 않을 경우 지반의 밀도  

Detailed consideration of changing ground load, undrained stiffness and stress change 

 ( )/1 0 ke c
sa tk kΔ=

(1 )e unsat e satS Sρ ρ ρ= − +

( 0)
( 0)

unsat

sat

p
p

ρ
ρ

ρ
≤

=  >
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This is a 2D consolidation analysis model with an applied Modified Cam Clay material model. 

[Construction stage (5 stages)] in-situ state  embankment(30 days)  Abandonment 1(90 days)  

Abandonment 2(80 days)  Abandonment 3(1,800 days) 

 

Element characteristics Ground – Plane Strain 
Number of nodes, 

elements 1,097  nodes, 1025 elements 

Construction stage 5 stages 
 

 
 

[Units : KN, m] 

 

  

▶ Result comparison after 

consolidation 

(before/after applying option) 

 
Option application(before) Option application(after) Error Ratio(Value)

max max max

DX 

1.96775e-1 2.52079e-1 

21.9% 
(5.53e-2) 

  

DY 

-6.32926e-1 -7.77969e-1 

18.6% 
(-1.45e-1) 

  

Excessive 
Pore 

Pressure 

-1.68e-5 -1.94e-2 

- 
(-1.94e-2) 
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          [Settlement with time at position A]      [Excess pore pressure with time at position B] 

 

The water level is one of the most important factors that affect ground behavior analysis. As settlement 

progresses, the void ratio (permeability characteristics) decrease and this in turn affects the redistribution 

of excess pore pressure, changing the self weight and ground stiffness with time. All these phenomena 

are considered in one stage, and a final settlement and consolidation period close to the approximate 

solution can be computed. 
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(2D)

Element characteristics Plane Strain Embedded Truss

Number of nodes, 
elements 

3,317 1,062

Analysis method (SRM)

Section 1 

 
GTS440 GTS NX Factor of safety 

difference Factor of Safety Factor of Safety 

During dry 
season 

1.8750 1.87695 

0.00195 
  

During wet 
season 

1.0625 1.07734 

0.01484 
  

During dry 
season 

-reinforced 

2.0625 2.07311 

0.01061 
  

During wet 
season 

-reinforced 

1.1875 1.19162 

0.00412 
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( , )c φ

 
 

sF
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Slope Stability (3D)

Element characteristics Ground - Solid 
Number of nodes, 

elements 
8,968 nodes, 5,668 elements 

Analysis method Strength Reduction Method (SRM) 

Section 2 

 
GTS440 GTS NX Factor of safety 

difference Factor of Safety Factor of Safety 

During dry 
season 

1.9875 2.0423 

0.0548 

  

During wet 
season 

- 0.9974 

The water level 
defined by a spatial 
function could not 
be applied for 3D 
slope stability 
analysis in the 
existing GTS440 

X 
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1D Ground Response  

Finding the ground response to an input earthquake for the ground state before construction is called free 

field analysis. Free field analysis is based on the assumption that all strata boundaries are horizontal and 

that the ground response is ruled by the horizontal shear wave propagated vertically from the bedrock. 

This model conducts a primary analysis using the bedrock as the entire ground, and then conducts a 

secondary analysis with the in-situ condition to investigate the maximum acceleration of the ground. 

 

 
 

[Units : g] 

 

Section 1 

▶Stratum modeling 

▶▶ Strain suitability 

characteristic curve 

▶ Result comparison of 

maximum acceleration 

according to depth  

(GTS-GTS NX) 

 
GTS440 GTS NX Error Ratio(Value) 

max max min max min max 

Long period 
wave  

0.1259 0.2978 0.1259 0.2978 

0.00% 
(0) 

0.00% 
(0) 

 

Short 
period wave  

0.2406 0.1339 0.2404 0.1338 

0.08% 
(-2.00e-4) 

0.07% 
(-1.00e-4) 

 

Artificial 
earthquake 

wave 

0.4363 0.1557 0.4363 0.1558 

0.00% 
(0) 

0.06% 
(1.00e-4) 
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 Understanding dynamic analysis  

 

The methods for performing dynamic analysis can be classified into linear dynamic analysis, equivalent 

linear analysis and nonlinear dynamic analysis. GTS NX supports linear ~ nonlinear dynamic analysis. 

 

Analysis method Characteristics 

linear 

dynamic 

analysis 

Response spectrum

Time history 

analysis(linear) 

 Effective for very small strains when the ground stiffness is 

very large 

equivalent 

linear 

analysis 

1D free field 

analysis 

2D equivalent linear 

analysis 

 Frequency domain analysis method that uses the secant 

elastic modulus corresponding to effective shear strain and 

has a fast analysis speed 

 The ground nonlinearity is small when the ground stiffness 

is large or the earthquake wave energy is small, so a 

rational result can be obtained effectively 

nonlinear 

dynamic 

analysis 

Time history 

analysis 

(nonlinear) 

 Can consider the creation and dissipation of pore pressure 

using time history analysis that can fully simulate the 

nonlinearity of the ground 

 If a large response occurs because the ground 

deformation is very large or due to resonance, nonlinear 

analysis is needed 

 

 

 

The dynamic analyses and applicable fields supported in GTS NX are as follows: 

Response spectrum analysis 

 Method to obtain the structural response using the response spectrum for the maximum displacement, 

velocity, acceleration etc. of the structure for each load in the single DOF system 

 This is an approximate method and has some error compared to time history analysis, but it can 

conveniently find the dynamic properties of the structure when large structure/detailed results are not 

wanted  

 

Linear time history analysis (mode/direct)  

 Method uses the dynamic equilibrium equation solution to calculate the structural 

behavior(displacement, member force etc.) at an arbitrary time, using the dynamic properties of the 

structure and applied load 

▶ Stress-strain relationship 

▶▶ Applicable range of 

strain according to dynamic 

analysis 
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 Modal superposition method : the response of each mode according to the input earthquake wave is 

found, then superpose 

 Direct integration : the dynamic equilibrium equation for the total DOF is gradually integrated with 

time to find the solution 

 

 

Class Direct integration Modal superposition method  

Analysis time Analysis time is long Analysis time is short 

Important 

points 
Selecting the time step is important Selecting the number of modes is important 

Model size Appropriate for small models Appropriate for large models 

Analysis 

accuracy 

Long analysis time taken, but relatively 

high accuracy 

Accuracy depends on number of selected 

modes 

 

 For ground seismic analysis, it can be divided into time history analysis which uses long period/short 

period/artificial earthquake waves and response spectrum analysis which follows the design 

performance level. The simple response spectrum analysis is used more often than time history 

analysis because of structure shape/ground condition/importance etc. 

 

1D Free Field Analysis 

 Used to find the ground response to an input earthquake for the ground state before construction 

 Based on the assumption that all strata boundaries are horizontal and that the ground response is 

ruled by the horizontal shear wave propagated vertically from the bedrock 

 Often used to predict the vibrations on the ground surface to determine the design response 

spectrum, to compute the dynamic stress and strain for liquefaction evaluation and to determine the 

earthquake load which causes instability of the ground or earthen structures   

 

2D Equivalent Linear Analysis 

 The continuous change in shear strain can be considered depending on the size of vibration load 

and the radiation damping phenomena due to the infinite ground is simulated  

 Soil-structure interaction (SSI) is also supported, not just for the ground 

 Often used for detailed seismic evaluation of underground structures(subway etc.) 

 

Nonlinear Time History Analysis 

 Most grounds have nonlinear material properties and thus the dynamic response of the ground can 

be accurately simulated using time history analysis 

 Used for detailed seismic evaluation of nuclear power plants/plants/civil structures 
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2D Equivalent Linear  

Element characteristics Ground – 2D equivalent linear, Structure –Beam 
Number of nodes, 

elements 
2,835 nodes, 2,780 elements 

Analysis method 2D equivalent linear analysis 
 

When a structure exists within the ground, 2D equivalent linear analysis needs to be conducted to assess 

the ground-structure interaction. The shear strain of the ground continuously changes due to time history 

load such as earthquakes and the increase in shear strain shows decreasing trends in shear modulus 

and increasing trends in damping ratio. This model adds a concrete structure in the weathered soil layer 

to analyze the ground/structure seismic response result using 2D equivalent linear analysis to evaluate the 

structural stability. 

 

 
 

[Units : KN, m] 

Section 2 

▶ Result comparison (GTS-

GTS NX)  
GTS440 GTS NX Error Ratio(Value) 

min/max min/max min/max 

DY 

2.33385e-3 2.33627e-3 

0.10% 
(2.42e-6) 

  

DXY 

1.35694e-2 1.36600e-2 

0.67% 
(9.06e-5 

  

Beam  
Fx 

2.96019e2 2.94378e2 

0.55% 
(-1.64e0) 
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 2D equivalent linear analysis setting  

 

 To perform 2D equivalent linear analysis, the analysis method needs to be set as [2D equivalent 

linear]. Also, the ground material properties also need to be defined using 2D equivalent material 

properties (unit weight, shear modulus, Poisson's ratio, damping ratio, strain suitability characteristics). 

 

Class 
Analysis method 

setting 
Description 

GTS NX 2D equivalent linear

1. Analysis > Analysis setting > Model type is set as a 2D model 

2. Ground material properties defined as Dynamic analysis > 

Material > 2D equivalent 

3. Select Analysis > Analysis case > Add > 2D equivalent linear 

analysis 

GTS440 2D equivalent linear

1. File > Project setting > Model type is set as 2D equivalent 

linear analysis 

2. Ground material properties defined as Material > Properties > 

Properties > Plane 

2. Select Analysis > Analysis case > Add > 2D equivalent linear 

analysis 

 

 

  

Beam 
My 

3.75011e1 3.74521e1 

0.13% 
(-4.90e-2) 

  

Beam 
Fz 

5.46478e1 5.44280e1 

0.40% 
(-2.20e-1)) 
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 Time step setting  

 

 The dynamic analysis results are output by the user defined time increment, end time, number of 

output increment steps.  

This can be checked at Result analysis > Special post-processing > Dynamic analysis > Graph. 

 

Class Time step setting 

GTS NX 
Define target time step in Analysis > 

Analysis case > Add > Time step 

GTS440 

Set the number of output increment steps 

in Model > Load > Time history data > Time 

history load set  

(The time increment is fixed as 0,01 

seconds, and the end time is output by 

internal calculations) 

 

 Because 2D equivalent linear analysis transforms the history function into the frequency domain for 

analysis, and this is re-expressed in the time domain, it is recommended that a uniform time 

increment be set when defining the time history function (earthquake data) and that this increment be 

the same as the time defined in the time history function. 
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Blasting Dynamics (3D) 

Element characteristics Ground – Solid 
Number of nodes, 

elements 
3,621 nodes, 17,286 elements 

Analysis method Time history analysis (direct) 
 

Because blasting the ground is accompanied by pollution such as vibration and noise, the stability 

evaluation against blast vibration is very important when a structure is located nearby. This model applies 

a mesoscale vibration control blast according to the standard blasting method on a ground composed of 

hard rock. The displacement and velocity of adjacent structures are examined with respect to time. 

 

 
 

[Units : KN, m, sec] 

Section 3 

▶Time History Graph 

  (GTS-GTS NX)  
GTS NX 

Time History Graph 
min/max 

Displace 
-ment 

-1.48548e-7  

 

Velocity 

-3.54105e-6  
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 Eigenmode input 

 

 Eigenvalue analysis is used to analyze the inherent dynamic characteristics of the structure, and the 

important dynamic properties found in eigenvalue analysis are eigenmode(or mode shape), natural 

period(or natural frequency),modal participation factor etc. These are determined by the mass and 

stiffness of the structure. 

 In time history analysis (direct), eigenvalue analysis is conducted and the two mode values with the 

highest mass participation rate is input. 

 

Class Mode input 

GTS NX 

Analysis > Analysis case > Add > Linear time 

history analysis (direct) 

1) Define the target time step in time step : end 

time, time increment, number of output increment 

steps 

2) Calculate and select modal damping in Analysis 

control > Dynamic analysis > Define damping 

3) Input frequency or period and damping ratio 

 

GTS440 

Model > load > Time history data > Time history 

load set 

1) Select direct integration 

2) Define output time step : end time, time 

increment, number of output increment steps 

3) Select modal damping calculation 

4) Input frequency or period and damping ratio 
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 Time history load function definition/application  

 

 Time history analysis uses the dynamic properties of the structure and applied load to calculate the 

structural behavior (displacement, member force etc.) at an arbitrary time. These should be input as 

a function of time. 

 

Class Time history load function definition/application 

GTS NX 

[Definition] 

Property/Coordinate/Function > Function > Time history function 

Data type : classified as normalized acceleration, acceleration, force, moment, 

normalization 

[Application] 

Force/moment : Used in Dynamic analysis > Load > Dynamic nodal load  

Acceleration/normalized acceleration : Used in Dynamic analysis > Load > Ground 

acceleration  

Normalization : Used in Dynamic analysis > Load > Time history static load 

GTS440 

[Definition]  

Model > Load > Time history data > Time history function 

Data type : classified as normalized acceleration, acceleration, force, moment, 

normalization 

[Application] 

Force/moment: Used in Model > Load > Time history data > Dynamic nodal load, 

dynamic face load 

Acceleration/normalized acceleration: Used in Model > Load > Time history data > 

Ground acceleration 

Normalization : Used in Model > Load > Time history data > Time variant static load 

 

 When entering a load acting on a surface (such as the dynamic blast load) in GTS440, the time 

function data type is input as a ‘force’. If the force acting on a unit area is input, it is 

automatically converted for analysis. (ex: when a force of 1kN is input, it is calculated as 1kN/m2).  

 When a load is input in pressure form in GTS NX, changing the time function data to [General] and 

entering the unit load in P or P1 at Dynamic analysis > Load > Dynamic face load gives the same 

results as GTS440. 

 

    

 

  

▶ Time history load function 

definition 

▶▶ Dynamic face load 

function definition 
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 History result search 

 

 To output the results at a particular position in a graph for analysis cases with time (transient 

seepage, consolidation, stress seepage fully-coupled, linear/nonlinear time history analysis, 2D 

equivalent linear), the [Before analysis] history result search node needs to be registered. 

 GTS440 outputs the entire analysis results on the analysis tree, but this was inefficient in terms of 

usability or performance. In GTS NX, this was modified such that the user can efficiently define the 

target position to be reflected in the analysis. 

 

Class History result search 

GTS NX 

1. Specify result articles and result check positions in Analysis > History > History result 

search 

2. Register the histories to check in Analysis > Analysis case > Add > Result control > 

History  

3. Check the history results using Result analysis > Special post-processing > History 

result > Graph 

Output the history results for the entire time step (A more rational history curve can be 

extracted compared to GTS440)) 

GTS440 

1. Specify the position in Model > Load > Time history data > Time history result function

2. Check history results using Result > Time history analysis > Time history graph 

Output the history results for only the user defined steps (ex. When end time : 10 

seconds, time increment 0.01 seconds, output step 100 is defined the results are only 

output for 1,2,…,10 seconds)   
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